30% Sale off for all JUX Memberships Club

  • 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

exclamation-circle Not working, it doesnt bring anything

More
2 weeks 5 days ago #37303 by Dimitris Meimaris
Hello,
I just bought the instagram feed plugin today so i have the version 1.1.1 and i just installed it into my website, but its not working.

My website is this mmcatering.gr/

And below you will find the credential in order to login.
This message contains confidential information


Tell me if i can help you more,
Thanks a lot!

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #37304 by HaiND
Hi Dimitris Meimaris
Thank you for contacting and choosing our product
I fix it for you, please check again
Thanks

Best Regards
--HaiND--
The following user(s) said Thank You: Dimitris Meimaris

Please Log in or Create an account to join the conversation.

More
1 week 10 hours ago #37328 by Dimitris Meimaris
Hello again,

I just realized that the module its still not working properly there are some empty boxes instead of images and also only on the landing page it creates an error on burger menu for the mobile devices which didnt let you open the sub-menu. If you disable the instagram module all works fine.

Am sending you again the credentials in order to login.

Please take a look.

Thanks a lot again!

This message contains confidential information

Please Log in or Create an account to join the conversation.

More
6 days 16 hours ago #37331 by HaiND
Hi
I found the website caching and using plugin optimization, I tried removing the module and reinstalling it but I couldn't
You do not allow me to install the module?
You can install it again help me and I will check it for you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
6 days 10 hours ago #37332 by Dimitris Meimaris
I just installed again instagram module you can check it out now.

Thanks

Please Log in or Create an account to join the conversation.

More
5 days 10 hours ago #37341 by HaiND
Hi
I have not found the problem, I am thinking it conflicts with an extension on your site
I will try to fix it for you
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
5 days 9 hours ago #37342 by Dimitris Meimaris
Thanks a lot again.
I will wait for your response.

Please Log in or Create an account to join the conversation.

Time to create page: 0.056 seconds
Powered by Kunena Forum