🎉 New Extension: JUX News Wall Pro 🎊
🌟 Special offer summer sale: 20% off all memberships 🌟. Coupon code: SUMMER_2024
 
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

question-circle JUX Mega Menu does not display 2. subcategories on mobile

More
1 year 9 months ago - 1 year 9 months ago #41228 by Pelle P
The missing sub menus are under Chateau profiles (only problems in the mobile menu). Can you help? Or at least point me to a solution...

I see this error on the page: "TypeError: e.indexOf is not a function. (In 'e.indexOf(" ")', 'e.indexOf' is undefined)"

And thanks for a great and clean extension!
Last edit: 1 year 9 months ago by Pelle P.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #41229 by Pelle P
Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago - 1 year 9 months ago #41230 by Pelle P
If I turn Submenu Direction to "up", I see the 2. subcategories on mobile!

.childcontent.adddropdown.clearfix.cols1 is the problem:

element.style {
left: -440px !important;
display: block;
}

But I want Submenu Direction to be "down"!

How can I fix this problem?

Best regards

Pelle
Last edit: 1 year 9 months ago by Pelle P.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #41233 by Pelle P
Any ideas?

I really would like to close this case.

Best Regards

Pelle

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #41244 by Pelle P
Hi again.

I would really be glad if You could help me.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #41282 by Jackie
Hi.
I have checked and helped you fix the issue with subcategory by editing the source code in the file:
modules/mod_jux_megamenu/tmpl/default.php
Please recheck it.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #41352 by Thomas I
Hello,
I am having the exact same issue. Could you help please
Thank you

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #41368 by Jackie
HI Thomas l.
Please give us your site info. We need access your site to help you check that issue.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #41369 by Thomas I
Hi,
Sorry my ftp is not working. I hope that you can provide a fix without this info.

Sorry but the menu structure is a bit of a mess.

I am trying to build a Mega menu incorporating the main-menu1 / service Areas

Any help would certainly be welcomed

Thank you, and have a great day!

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #41370 by Thomas I
Hi
Sorry my ftp is not working. I hope that you can provide a fix without this info.

Sorry but the menu structure is a bit of a mess.

I am trying to build a Mega menu incorporating the main-menu1 / service Areas

Any help would certainly be welcomed

Thank you, and have a great day!

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.048 seconds
Powered by Kunena Forum