• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Language change, slideshow issue and more

More
5 years 8 months ago #16417 by Israel Morales
Hello,

Thank you very much for your quick response, i followed the steps very carefully and for some reason still can't make it work,.

I installed the language pack for Spanish (Colombian) and copied the two files into the new language pack: es-CO.tpl_jux_nozix.ini and es-CO.tpl_jux_nozix.sys.ini i also have created a spanish menu and set the default language to spanish as well, i can see the menu with the little flag only on the administrator page. (Even with the Spanish as default language still starts as UK)

On the front end i just can see yet the German and UK flags but no the Spanish i tried disabling the German and yes for now i only have UK language, i have been playing with all the languages controls but i haven't had success yet.

Spainsh is already installed on the Content Languages section.

Any idea on what could i be missing here? Thanks again for your support!

Please Log in or Create an account to join the conversation.

More
5 years 8 months ago #16420 by Huyen Tran
Hi Israel,

Thanks for your feedback us again,
Please give me the link and your account of the administrator via mail: This email address is being protected from spambots. You need JavaScript enabled to view it.
I will check it again

Best Regards,
Huyen Tran

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.078 seconds
Powered by Kunena Forum