Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file installation does not work

More
1 year 3 months ago #41387 by Hans Christian Ohl
Fehler
Die Manifest-Datei konnte nicht gefunden werden.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #41388 by Hans Christian Ohl
solved

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #41398 by Jackie
Replied by Jackie on topic installation does not work
Thank you for your feedback.
If you need help, please let us know again.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #41399 by Hans Christian Ohl
the background video is now displayed on PC but not on mobile. Can you help me?

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #41400 by Jackie
Replied by Jackie on topic installation does not work
Hi.
Please give us your site info, we will help you check it.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago - 8 months 1 week ago #41726 by Patrick Mc Cabe
I have the Same Issue,
Video Background working beautifully on Desktop and Laptop,

But NOT on Mobile Phone. Can you Share the solution?

2023.easyglow.ie/index.php/v

Total: $15.99

Amount: $15.99
Transaction #: 4BH535132N2765602
Status: Paid
Last edit: 8 months 1 week ago by Patrick Mc Cabe. Reason: Proof of Purchase

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #41730 by Patrick Mc Cabe
Can you Tell Me the Fix you Had for this? I purchased the Module 2 weeks ago

Please Log in or Create an account to join the conversation.

More
8 months 5 days ago #41737 by Jackie
Replied by Jackie on topic installation does not work
Hi Patrick.
Sorry for the late response.
Please give us your site info. admin account. We need access your site to help you heck the issue.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
8 months 3 days ago - 8 months 3 days ago #41744 by Patrick Mc Cabe
1. Please see included Access, Also. Sometimes autoplay does not work. and I have followed the instructions I see in other posts.
Last edit: 8 months 3 days ago by Patrick Mc Cabe. Reason: I forgot to add detail

Please Log in or Create an account to join the conversation.

More
8 months 1 day ago #41747 by Jackie
Replied by Jackie on topic installation does not work
Hi Patrick.
I have checked and fixed the issue on your mobile. It have conflict with your template CSS.
Now you can see the background video on the mobile.
Please recheck it.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.053 seconds
Powered by Kunena Forum