Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file BUtton does not insert shortcode

More
1 month 2 weeks ago - 1 month 2 weeks ago #42249 by Johan van Ieperen
Pressing the button "JUX Before After" in the "CMS Content" dropbox (Joomla 5.1.0) does not result in anything! Please help...
Last edit: 1 month 2 weeks ago by Johan van Ieperen. Reason: More polite ;-)

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #42250 by Jackie
Hi.
Thank you for contacting us.
Please give us your site URL, admin account. We will access your site to help you check that issue.
Regards.

Best regards.
Jackie Nguyen.
The following user(s) said Thank You: Johan van Ieperen

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #42251 by Johan van Ieperen
> url, admin user, password

Thank you for your prompt response!
Johan

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #42253 by Jackie
Hi.
Please recheck the site admin account. It isn't correct. Maybe you have changed that.
Regards.

Best regards.
Jackie Nguyen.
The following user(s) said Thank You: Johan van Ieperen

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #42256 by Johan van Ieperen
Oops sorry, you are right, I changed it. I have to update my bookkeeping :-) I checked the password and updated it.

PS, I have a test page for BeforeAfter: edup.eu/index.php/other-stuff/before-after
(if you want to use that...)
Thanks
Looking forward to playing around with it.
Cheerio
Johan

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #42260 by Jackie
Hi.
I have checked your site with JUX Before After, I still can add the shortcode to your article post. prnt.sc/tn3RTy4659em
Please recheck it, edup.eu/index.php/other-stuff/before-after
Regards.

Best regards.
Jackie Nguyen.
The following user(s) said Thank You: Johan van Ieperen

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #42264 by Johan van Ieperen
Hallo Jackie,

thanks, I was able to reproduce it (see menu item befaft2).

But when I change the category to "cat home" the article is indeed shown on the home page but it (the slider) does not work.

What am I doing wrong, please?

Cheerio
Johan

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #42269 by Jackie
Hi.
I have checked and fixed that issue on your site.
It have jQuery conflict when you turn on the jQuery option on the EB Dark mode module. You should turn off that option.
Please recheck it.
Regards.

Best regards.
Jackie Nguyen.
The following user(s) said Thank You: Johan van Ieperen

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #42272 by Johan van Ieperen
Hello,

I completely trashed the EB Dark Mode but there are still problems.
- On the home page I need to refresh the page once, sometimes twice for it to work.
- the single article "Test Before After 2" from the menu Befaft2 always works.
- the blog article "Johan beforeafter" from the menu Home | People also always works.
Sorry, but it needs your help again!
Thanks
Cheerio
Johan
Last edit: 1 month 1 week ago by Johan van Ieperen. Reason: 3 point was not valid: upon cheking the article, it did not have any code. Sorry.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #42273 by Jackie
Hi.
I think the issue is from your before/after image, please use the small image to speed up your loading time. That can help you fix the issue when loading the image on the home page.
Please recheck it.
Regards.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.078 seconds
Powered by Kunena Forum