Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Need Joomla 3.7 updates!

More
7 years 3 weeks ago - 7 years 3 weeks ago #17002 by magAwandVE
Hi to author B)
Need Joomla 3.7 templates updates!
Last edit: 7 years 3 weeks ago by magAwandVE.

Please Log in or Create an account to join the conversation.

More
7 years 3 weeks ago #17005 by 31234
Replied by 31234 on topic Need Joomla 3.7 updates!
Hi there,

Thank you for your interest in our product and your reminder also.

Our DEV has been trying to update extensions first so that it can work well with Joomla 3.7, and then it's turn of templates :)

Pls kindly let me know which template you have been using and faced with problem with Joomla 3.7 and we will support you as priority.

Please Log in or Create an account to join the conversation.

More
7 years 3 weeks ago #17020 by magAwandVE
Replied by magAwandVE on topic Need Joomla 3.7 updates!
It's Capulus

Please Log in or Create an account to join the conversation.

More
7 years 3 weeks ago #17022 by 31234
Replied by 31234 on topic Need Joomla 3.7 updates!
Hi,

So you mean you updated JUX Capulus with Joomla 3.7 and it encountered errors, don't you?

If so, kindly clarify your problem so that I can deeply understand and find a way to help.

One more thing, pls send me your website's information (URL and admin account) so that I can check the issue better.

Look forward to hearing from you soon.

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #17076 by magAwandVE
Replied by magAwandVE on topic Need Joomla 3.7 updates!
with update of joomla to 3.7.2 and some othet templates i've got 2.6.5. t3 framework plugin.
i think reason in that way

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #17083 by Huyen Tran
Replied by Huyen Tran on topic Need Joomla 3.7 updates!
Sorry,
Pls description your issue again and give me link your site.
I can understand your issue
Thank you

Best Regards,
Huyen Tran

Please Log in or Create an account to join the conversation.

More
7 years 2 weeks ago #17088 by magAwandVE
Replied by magAwandVE on topic Need Joomla 3.7 updates!
you can look consolt at site clipso.by/
the're errors and image scroller dont work

but other template installed in clipso.by/katalog works fine!

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.082 seconds
Powered by Kunena Forum