Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

question-circle Compatibility with Joomla 3.7.2

More
7 years 34 minutes ago #17237 by Virtual Town Pages
Does JUX Galiana template work properly with Joomla 3.7.2? (I'm using v. 1.0.0 of Galiana). Thanks in advance!

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #17243 by HaiND
Hi Virtual Town Pages
Thank you for feedback us
You can update to joomla 3.7, but first, I think you should create a back-up package for your site
Because if there is an error in joomla 3.7, you can reuse the old version
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.056 seconds
Powered by Kunena Forum