• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file Gallery Documentation not working!

More
6 months 1 day ago #41104 by AGab
hello.. can someone tell me how to access instructions. I have no idea how to select the album. Is it the same as a Media Folder? When I select the folder nothing occurs.

I do not give access, can you please provide instructions? Thank you
a

Please Log in or Create an account to join the conversation.

More
6 months 14 hours ago #41106 by Jackie
Hello.
Thank you for contacting us.
Yes, you can check the document at this link: docs.joomlaux.com/extensions/jux_gallery/
For the album, you need to select the image to upload, it doesn't get the existing image from the media folder.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #41109 by AGab
FYI:
I know where it is, however when I click on each topic, nothing appears. I have to right click on each topic and select open in another tab and then I can see it. but it does not show up when I just click on the topic link

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #41110 by Jackie
Hi again.
Please give us your site URL, and admin account. We will help you check it.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #41111 by AGab
Hello.. there is no need to check my url, (can't share right now) the issue occurs under your documentation.

docs.joomlaux.com/extensions/jux_gallery/

click on each topic to see that nothing shows up unless you right click on the topic. Maybe someone else will try and see.

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #41112 by AGab
I do have another concern. The albums are working, but what makes the extension load slowly? Is it because of the size of the images? Can you tell me what size the images should be? thank you.

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #41121 by Jackie
Hi again.
We have checked and updated our documentation to fix that issue.
For the gallery image, that also depend on your number image in the album, you need to optimize the image to improve load speed.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.066 seconds
Powered by Kunena Forum