Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file site will not load

More
1 year 5 months ago #41381 by William C Schnute
I have a test site that I am getting ready to upgrade to joomla 4 - I am trying different sliders - I loaded the j3 version of ken burns slider and whenever it is published - the site will not load - I unpublish it and site loads ok --- I even tried the j4 version with no luck ----ideas???

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #41383 by Jackie
Replied by Jackie on topic site will not load
Hi.
Thank you for contacting us.
As I see, you have the issue with the Image gallery option at the back-end.
Please give the permission to this file: /modules/mod_jux_ken_burns_slideshow/elements/juximagefolder.php
Then you will able to select image folder at the bac-end. That will help you avoid the issue at the front-end.
Please recheck it.
Thanks.

Best regards.
Jackie Nguyen.
The following user(s) said Thank You: William C Schnute

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #41384 by William C Schnute
I changed the permission for that file to 755 - Is that waht you meant?? It did not help - still will not load.

I did load easy menu and that went ok

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #41386 by William C Schnute
Ken burns will still not load on my test site - but I tried it on my live site and it is ok.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #41393 by Jackie
Replied by Jackie on topic site will not load
Hi.
I have checked your site, you installed the wrong version package for Joomla 3. We have two packages install, one for Joomla 3 and one for Joomla 4.
Please recheck it again. I have installed the package for your test site. Now it works fine.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.036 seconds
Powered by Kunena Forum