Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

file PHP version

More
9 years 1 month ago #4225 by panos thalassinos
Hi,

I have tried to install the JUX Travel template but there was a message about the php version. Our server supports up to 5.4 PHP version. The site seems to run fine except for the noo_content_slider. When i tried to make changes from backend the module wasnt working!

I tried to install again the module but the same problem appeared again!

Is it this because of the php version? What can i do to fix this?

Generally, I want to know what problems i might have because of the differrent php version. What things have to do and what is the best solution to solve this?

I have a screenshot from the installation and one from the module in backend.

Best regards,
Panos
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #4277 by GDragon
Replied by GDragon on topic PHP version
Dear pthalassinos,
Thanks for contacting us and choosing our product!
Sorry for late response! I see the screenshot you have attached and that is bug in noo content slider. (not php version)
Please pm me your site url and admin account. I'll check and fix it for you!

Best regards,
--GD--

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.057 seconds
Powered by Kunena Forum