• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

exclamation-circle Module causing mobile display to malfunction

More
1 year 11 months ago #39984 by Jeff Viscount
Nice extension but having issues when enabled. The issue is the extension forces the mobile display to be too wide and parts of the page go beyond the display area. You can see the issue if you enable the extension and view the site logo. You will see the logo extend beyond the display area only when the extension is enabled. I have the extension set in position sidebar2 and menu assignment on just the home page.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #39989 by HaiND
Hi
I see on the 414px screen it still shows up well, what phone are you using and what screen is it please send me the picture of the problem
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #39990 by Jeff Viscount
Unable to attach pics to this form. I can send if you have a way for me to do that.

If you look at the logo on the page where the module is enabled, the logo doesn't fit the display area. If you look at a page where the module ISN"T enabled, the logo fits within the display area. It's easy to see by comparing the company logo on the home page (module enabled) to the company logo on any other page.

Motorola Z-force Max
Android 9 (Pie) 360x640

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #39991 by HaiND
Hi
You can upload image via: prnt.sc/
and send link for me
THanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #39993 by Jeff Viscount

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #39994 by HaiND
Hi
I see problem and I custom it for you
prnt.sc/wmafuk
Please check again
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #39995 by Jeff Viscount
Yes, this looks good now.

Thank you.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #39997 by HaiND
Hi
If still have problem, please contact us, pleased to assist you
Hope you will continue to use other JoomlaUX products
Thanks

Best Regards
--HaiND--

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.096 seconds
Powered by Kunena Forum