• 0
  • Shopping Cart
    0
Support Offline: Mon - Fri / 08:00am - 05:00pm (GMT +7)
Your Time: Our Time:

exclamation-circle Tabs not showing in the module with Joomla 4

More
3 months 1 week ago #41145 by Catherine
Hi,

I've installed JUX Youtube Feed on a Joomla 4.1.5 website.

In the administration of the module, I'm not able to add tabs / groups (no "plus" button).

And on frontend, videos are not shown correctly :
www.nextmomentum.fr/videos

Can you help ?
Thanks,
Catherine

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #41148 by Jackie
Hi.
Thank you for contacting us.
We have checked and fixed that issue on your site.
Please recheck it.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #41149 by Catherine
Hi,
It's ok for the tabs in the backend, thanks a lot!
But in frontend, the module does not appear correctly, there is a grey overlay and a circle turning again and again.
Thanks for helping!
Regards,
Catherine

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #41150 by Jackie
Hi again.
The issue when you have a lot of videos. Please go to PHP server config and increase the
max_execution_time = 6000
max_input_time = 6000
Maybe that will help you fix the issue.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

More
3 months 5 days ago #41151 by Catherine
I tried your fix, and configured tabs with only 3 and 2 videos, but it did not solve the problem.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #41199 by Patrick
Dear Jackie,
I have the same problem: in Joomla 4 backend the option to add groups is non-existent: there is no plus-sign.
Could you please instruct how to solve the problem? Thank you!
Best regards, Patrick

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #41205 by Jackie
Hi Patrick.
Please submit a new topic and give us your site URL, admin account. We will help you check the issue.
Thanks.

Best regards.
Jackie Nguyen.

Please Log in or Create an account to join the conversation.

Moderators: Jackie
Time to create page: 0.064 seconds
Powered by Kunena Forum